No Internet connection


So here’s my problem:

I thought I wanted to re-set up my home network from scratch, which was in hindsight not the best idea.

So I reset the Fritzbox to factory settings.

Thereafter I followed the wizzard and from memory:

-Selected Annex A

-Selected connection with credentials

-selected Luxembourg

-selected Tango

-selected Fibre


After the connection test it says that the connection works

Later at the last step it says that it wasn’t able to check for an update (first hint that there is a problem with the connection.)


In the Online tab of the fritzbox it says that I am connected to Tango fibre, I have an external IP and DNS servers.

The online monitor tab shows me graphs that there is upstream and downstream.


So far so good.

If I want to connect with my laptop It say that there is no internet and that action from my side is required.

Then a browser window pops up pointing to the url: “http://acs.tango.lu/?ip=xx.xx.xxx.xx&mac=xx:xx:xx:xx:xx:xx” (note: I replaced the IP and mac with “x”)

which leads me to a 502 bad gateway page. Ans still no internet connection from my Laptop.


I’ve tried three different Fritzboxes, three different laptops and one android cellphone, two cables between the router an the ONT.


From my laptop I can Ping my routers internal and external IP but not further. I am unable to Ping your or Googles DNS servers.

The router is only connected to the ONT either via WAN port or LAN1 depending on the Fritzbox I’ve tried with, nothing else except the laptop I am trying with to establish a connection.

 I am trying to find support here because your technician on the phone only said to me I should reset my fritzbox one more time and it would work. The technician on the online chat told me to wait a minute and I haven’t heard from him back since.


Looking forward to hearing from you,


Kind regards,



Meilleure réponse par MaxFischbach 7 February 2022, 11:54

Afficher l'original

5 commentaires


Hi it's me again,


I found in the logs that no connection to the automatic configuration server (acs) is possible.

And in the fritz help file it says that a connection to the ACS is needed for the first use of a router.


Could it be that your ACS is down?


Kind regards,


Oh yeah, one more thing, I am able to ping acs.tango.lu but not tango.lu.


This can be closed,

One of your technicians was able to help me.

Turns out on friday I got sent the wrong credentials.

There is still te error in the log that the acs is not reachable but apparently that doesn’t matter if you have the right credentials.


Kind regards

Niveau d'utilisateur 2
Badge +6

Hi @MaxFischbach ,


Sorry for the late reply .


Is everything working correctely by now?


Best Regards,