Répondu

IPsec does not work.


Badge

Hello! I need technical support. We use sim card in our 4g Modem for S2S IPsec tunnel (TP-Link MR200). It worked normally several years. But 1 moth ago we reset modem configuration, restore config exacly like it was before and IPsec is not working. Phase 1 and Phase 2 are successful, but no traffic. We see from both sides that packets sends via tunnel, but another end of connection not receive any encrypted trffic. Before reset we received ip addresses from 212.66.72.0/21, after reset from185.40.62.0/23. Culd you please help me to understand what is wrong? It is looks like ESP protocol blocked. Is it true?

icon

Meilleure réponse par Raffaele 8 mai 2020, 13:09

Hi innova,

I got the information that it should be possible to solve the issue if the Access Point in the settings of your device is changed.

To change those settings you have to connect with the device as an administrator.

 

The password to access those settings is: admin

Then you should see a tab on the left side called “Connection” and in the middle you have: “Profile Type” and you choose “Personalized”.

In this setting you should already see an APN configured, which you should change with these settings underneath:

  • APN: internetplus
  • Dial Number :*99#
  • DNS 1 and 2 : NA (blank)
  • Username : tango
  • Password : tango 
  • Authentification type : pap/chap
  • Click on roaming if your are using the internet connection outside Luxembourg

And then you save the settings.

 

Hoping that this solves your issue,

 

Kind regards

Afficher l'original

3 commentaires

Niveau d'utilisateur 2
Badge +1

Hi innova,

Welcome to our forum and thank you for your message.

 

We need more time to investigate the case regarding your issue. Our technician is already aware of it and we will give you more information as soon as possible.

 

Kind regards

Niveau d'utilisateur 2
Badge +1

Hi innova,

I got the information that it should be possible to solve the issue if the Access Point in the settings of your device is changed.

To change those settings you have to connect with the device as an administrator.

 

The password to access those settings is: admin

Then you should see a tab on the left side called “Connection” and in the middle you have: “Profile Type” and you choose “Personalized”.

In this setting you should already see an APN configured, which you should change with these settings underneath:

  • APN: internetplus
  • Dial Number :*99#
  • DNS 1 and 2 : NA (blank)
  • Username : tango
  • Password : tango 
  • Authentification type : pap/chap
  • Click on roaming if your are using the internet connection outside Luxembourg

And then you save the settings.

 

Hoping that this solves your issue,

 

Kind regards

Badge

Hello, 

Our problem has been fixed with you instruction. 

Thank you a lot!!!

“applause”

Commenter